macOS

Is my Mac operating system compatible with your driver?
Yes, you will need to be running macOS 10.12 or newer for the Xencelabs driver to be installed on your Mac. 
Thu, Feb 24, 2022 at 4:59 PM
My Tablet is not working on my Mac, how do I fix it?
1. Open computer “System Preferences”, find and click on “Security & Privacy". 2. Find “Privacy" -> "Accessibility", then click ...
Sat, Jan 16, 2021 at 10:51 AM
macOS Keyboard layout selections
Not all Keyboard layouts are supported on macOS. If you are using a keyboard layout not listed in the installer, you will have problems using the Presets in...
Thu, Sep 16, 2021 at 5:20 PM
Can I use Sidecar with your products?
Yes, you can use the Apple utility Sidecar to connect your Apple iPad. You will need to check to ensure your iPad is compatible with the Sidecar utility and...
Fri, Sep 16, 2022 at 12:26 PM