はい、10.12 以降の macOS オペレーティングシステムで動作します。