Neues Thema starten

Pen tip clicks

I am finding it difficult to single-click using the pen tip unless I keep the pen extremely still. Can this movement sensitivity be adjusted? Am also finding double-click difficult. Is the double-click sensitivity adjustable in windows settings?

2 Personen gefällt die Idee

I'm glad the beta driver is working better for you.

For the Pan/Scroll issue, we are looking into it but do not have an elegant solution at this time. 

Please know that each request for Pan/Scroll is passed to the Driver team. I want to make sure they know this is a needed feature. 

The clicking is def working much better with the new Beta driver. Now I just need a proper way to scroll webpages. There is no "Scroll" function, only Scroll up or Scroll down which is a bit of a problem... Does anyone have a solution for scrolling?

Now that is what I like to hear! Thanks for the heads up on that. 

The latest beta solves all these problems, everything is perfect.

Please reach out to the Customer Care team at - thanks

I have the exact same issue but on an Intel Mac. It’s almost like some single clicks just don’t register. When drawing it’s perfectly responsive but single clicks are an issue currently. Please help.

Exactly the same problem as TR4, hopefully some new drivers will fix these problems.

Yes, Xencelabs is looking to create a Driver that will natively run on the Apple M1 chipset. I do not have an ETA on that at this time. Please watch for a post on social media for that. 

I'm experiencing this same issue on a Apple M1 macOS 12.3.1

Using photoshop and it is sometimes not registering clicking between layers is making the pen tablet un-usable and slowing my work speed down.

This is very frustrating. Is there an ETA on an updated driver? Or native Apple Silicon support?

Thank you

1 Person gefällt das

> That is an excellent tip and a way to have a fine adjustment on your Click Distance and Speed.

I think the Registry method only applies to mice pointers and WinTab stylus'.

For Windows Ink you need to use the Flicks control panel:

Start > Search for 'flick' > Turn flicks on or off > Pen Options > Double-tab > Settings...




Windows Ink has always given me so many problems since its introduction that I've habitually disabled it on every system. Not had it enabled in yeaarss :)

Same with Application Profiles, constantly managing/updating them was a chore in the old Wacom control panel so I decided every app would just use the exact same settings/curves!

I've just tried enabling Windows Ink and did the test again - it works perfectly!!

Now I'm rethinking Windows Ink use. My main problem I have with Windows Ink is that it radically changes depending on the developer of the app that is being used.

For instance, in a web browser, the stylus behaves like a mobile device and you're unable to drag-drop or middle-click to auto-scroll.

Or in music/DAW applications the stylus creates radial menus with side button clicks like it would on a touch device.

In some drawing apps using Windows Ink/Tablet PC doesn't work correctly with multi-monitor setups and the mapping is distorted.

Seeing the Ctrl+Shift+Alt modifier tool-tips constantly popping up is quite distracting too!

With Windows Ink enabled I perceive some stroke or modifier-key shortcuts to be a bit slower compared to WinTab. WinTab always feels more responsive and lower-latency. Maybe Windows Ink has improved over the years... but I still prefer it disabled if possible :)

Thank you for showing me the positives of Windows Ink over WinTab though!

In this instance using Windows Ink works great - but I cannot use it for something like a web browser since I need to drag/drop and auto-scroll etc. But if I disable Windows Ink single-click won't work reliably, it'll trigger the selection of a few characters on text links or start dragging images.

Ideally, the XenceLabs WinTab driver would have whatever this anti-hover chatter/jitter filter thing that the Windows Ink is using for single-clicks!

Here's the test again with Windows Ink enabled:


XenceLabs w/ Windows Ink (9 seconds!)







1 Person gefällt das

When you make selections with the Xencelabs Pen, do you have Windows Ink turned on or off in the Settings program for that application? 

I have Outlook set to focus [1], and with Windows Ink turned off [2], I do not see the clicking issue. 

How is your Windows Ink set for that application? 


1 Person gefällt das

Thanks for posting that and for taking the time to add the details. I'm sending it on to the Driver team to review.

I got a XenceLabs Medium tablet and started using it instead of a mouse - but I'm experiencing difficulty with single-clicks too!

It's almost like the tip is tooo sensitive/accurate - when the tip lifts from the surface it's not in the same position as when it initially touched the surface. This causes a cursor selection/drag to be triggered instead of a click. 

I've tried making the pressure curve harder (and softer) but it doesn't seem to affect the initial press outside of drawing/painting.

I made a comparison between my devices, simply enabling and disabling checkboxes (the app used was BOME Midi Translator, but it's irrelevant as it appears to happen system-wide on anything that requires a single-click). Tablet drivers were installed solo to keep it fair. WinTab32 or WindowsInk enabled made no difference.


Logitech G305 mouse (16s)


Wacom Intuos (32s)


Xencelabs (1m 08s)

Wondering if there's a way to tone down the sensitivity or increase the tolerance of the click registering? I'm missing checkboxes, drag-dropping folders into each other by accident, and miss clicking simple text URL links as it's selecting text instead of clicking!

It's actually quite frustrating to use as it is now :(








That is an excellent tip and a way to have a fine adjustment on your Click Distance and Speed.

A word of caution for all users; Please know that making edits in your Windows Registry can be life-changing and not always in a good way. Please understand what you are doing before you go in and make edits to your Registry.


Anmelden um einen Kommentar zu veröffentlichen